Date and Time Not Changing

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: iamjayakumars, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:20.0) Gecko/20121221 Firefox/20.0
Build ID: 20121221030826

Steps to reproduce:

I installed Firefox OS Simulator Add-on.

I try to Change the date and time.
Setting > Date and Time
Unchecked the "set automatically"

i able to choose the date and time, after clicking ok button. it showing default date and time.


Actual results:

Date and Time is not changing in Firefox OS Simulator


Expected results:

It must change the date and time
Component: Gaia::Clock → Gaia::Settings
QA Contact: jshih
This works on Unagi, not sure if we care as much about the Simulator.
I think the main reason for this is because its built to take SYSTEM_TIME and SYSTEM_DATE which makes most sense when it comes to developing and testing an app in real time on the simulator.

Changing the system time successfully changes the time. Maybe this feature is not required as a simulator feature.
Flags: needinfo?(iamjayakumars)
(Reporter)

Comment 3

4 years ago
Its no more, its too older bug and I hope its resolved. 
i'm not using that version anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(iamjayakumars)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.