[B2G][Gallery] Single Photo View - Changing photos from the photo film strip - No Film Strip

RESOLVED INVALID

Status

Firefox OS
Gaia::Gallery
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: mlevin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: testrun 2)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 694878 [details]
No Film Strip Seen

See attached screen shot.

Steps:
1. Update to Unagi build 20121217070202.
2. Open a photo in the Gallery Single Photo View
3. Select another photo from the film strip at the top of the Single Photo View.

Expected:
Able to see the film strip and select another photo.

Actual:
No "film strip" seen on the screen.
I removed the filmstrip (with approval from the UX guys) months ago. That feature is gone. If you're still basing test cases on it, the test cases need to be updated, I think.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
David, yes this was based on test cases presented to us from Moztrap. I will notify our Leads who hopefully will have edit rights to the test cases one day. Thanks, Matt Levin.
(Reporter)

Comment 3

5 years ago
This is Moztrap test case #3623.

https://moztrap.mozilla.org/runtests/run/537/env/296/?pagenumber=1&pagesize=100&sortfield=order&sortdirection=asc&filter-id=3623
(Reporter)

Comment 4

5 years ago
UCID: gallery-026

Link: https://moztrap.mozilla.org/results/case/61013/

Test Case: #3623
Whiteboard: testrun 2

Comment 5

5 years ago
This is repro on Unagi in Build 20130104070203

Updated

5 years ago
Hardware: x86_64 → ARM

Updated

5 years ago
OS: Windows 7 → Gonk (Firefox OS)

Updated

4 years ago
QA Contact: jhammink → ckreinbring
You need to log in before you can comment on or make changes to this bug.