pop-up box is missing some text on it.

VERIFIED DUPLICATE of bug 80600

Status

VERIFIED DUPLICATE of bug 80600
18 years ago
10 years ago

People

(Reporter: GDP852, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When I enter a secure website - like to sign into my bugzilla account - I get a
message saying that I am about to enter a secure website and to click okay.  The
form as an option to check a box as to whether or not the user wants to see this
message again.  The box is present and functioning as expected, but the message
telling the user what that option is is gone.  Where is the message, "Do you
want to see this message in the future"?
nothing to do with xpmenus, but i have seen this on mac
Assignee: pinkerton → blakeross
Status: UNCONFIRMED → NEW
Component: XP Toolkit/Widgets: Menus → XP Apps: GUI Features
Ever confirmed: true
OS: Windows ME → All
QA Contact: jrgm → sairuh
Hardware: PC → All

Comment 2

18 years ago
This was fixed on Friday, no?

*** This bug has been marked as a duplicate of 80600 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.