When clicking the "Enter a product/name" field, it reverts to "Drivers & Software" icon link and does not allow you to type anything in the field

RESOLVED DUPLICATE of bug 788483

Status

()

RESOLVED DUPLICATE of bug 788483
6 years ago
6 years ago

People

(Reporter: thee.chicago.wolf, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0 SeaMonkey/2.15
Build ID: 20121219205632

Steps to reproduce:

I went to http://www8.hp.com/us/en/support-drivers.html and clicked on the "Drivers & Software" link.


Actual results:

I clicked on "Drivers & Software" and it opened a search field where I could type in a model or item to search but when I actually click in the field to attempt to type something, it reverts back to the "Driver's & Software icon link and will not let you type anything into the field. The behavior is circuitous.


Expected results:

When clicking on "Drivers & Software, it should open a field to enter items or models to search and allow you to type items into the field.
Last good nightly: 2012-08-04
First bad nightly: 2012-08-05

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=20fc34efd733&tochange=9453cf029b72

Will do further investigation before moving to core
hg bisect really hates mes :-)

I used "hg update rev" and the first revision with the bug is http://hg.mozilla.org/mozilla-central/rev/87e7abe891a9

I'm pretty sure that this is Tech Evangelism but someone else should at this
Assignee: nobody → general
Blocks: 772733
Status: UNCONFIRMED → NEW
Component: General → JavaScript Engine
Ever confirmed: true
Product: SeaMonkey → Core
Version: SeaMonkey 2.15 Branch → Trunk

Updated

6 years ago
No longer blocks: 772733
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788483
You need to log in before you can comment on or make changes to this bug.