Closed Bug 824002 Opened 7 years ago Closed 7 years ago

Otoro device bricked by OTA

Categories

(Firefox OS Graveyard :: General, defect)

defect
Not set

Tracking

(blocking-basecamp:+)

RESOLVED DUPLICATE of bug 823695
blocking-basecamp +

People

(Reporter: ladamski, Unassigned)

Details

Had b2g/nightly/mozilla-b2g18-otoro/2012/12/2012-12-19-07-02-01/ installed, received an OTA notification.  Notification got stuck at "decompressing update", with GPS and download notifications shown.  Tried to restart, and device seemed to hang, then showed a screen with a two orange circle atop each other (??), then went black.  Had to pull battery.  Upon restart phone hangs at mozilla logo.

Likely related to bug 821296.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823695
blocking-basecamp: ? → +
You need to log in before you can comment on or make changes to this bug.