autocompletion was empty after torturing the first address entry

VERIFIED DUPLICATE of bug 78771

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 78771
17 years ago
14 years ago

People

(Reporter: yulian chang, Assigned: Srilatha Moturi)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2001052304 wins build.

autocompletion works for the first recipient in compose window usually.
But sometimes if you tortur the entry a bit by Backspace(retype, reselect 
maching one in the box and delete again, retype and do 
backspace again...etc)autocompletion box will then becomes empty even with 
scroll bar showed.
(Reporter)

Updated

17 years ago
QA Contact: fenella → yulian

Comment 1

17 years ago
Dupe of bug 78771?

Comment 2

17 years ago
Marking Dupe... Reporter if u disagree reopen

*** This bug has been marked as a duplicate of 78771 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.