Lockscreen causes calls to drop

RESOLVED DUPLICATE of bug 822500

Status

RESOLVED DUPLICATE of bug 822500
6 years ago
5 years ago

People

(Reporter: ghuerta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Was making a call to T-Mobile where I needed to enter menu options.  When I unlocked the screen to enter them, the call gets dropped.
could you provide reproduce steps?
Flags: needinfo?(ghuerta)
It seems you need to have opened other apps on the phone.  But this is reproducible by hitting the power button to turn the screen on after it goes dark when the call starts and then entering your code to unlock the screen lock.  When you arrive in the phone app, the call is gone.
Flags: needinfo?(ghuerta)
This should be a blocker.

1) Make a call
2) tap the power button
3) unlock the phone

Expected: the phone call should not be dropped
Actual: phone call will be dropped.

Unlocking the phone should not cause the phone to drop.
blocking-basecamp: --- → ?

Comment 4

6 years ago
Hi Naoki,

I'm not able to reproduce this issue by the steps.  When tapping power button, there's no unlock screen and it can resume to the talking menu without problem.  Does it require trying many times to reproduce the issue?
Keywords: qawanted
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 822721
blocking-basecamp: ? → ---
Are we sure this is a dupe of bug 822721? I could feasibly see it as maybe being a dupe, but it doesn't seem like a sure thing.  (and I think we generally err on the side of "not a dupe" unless we're pretty sure)
(This sounds a bit like bug 822500 to me, FWIW.  When I filed that bug, we'd flash the lock screen for a fraction of a second, and then show the dialer (regardless of whether you unlocked the screen) -- and if you touch the unlock button, you'd usually end up hanging up.  Naoki / Guillermo, does that match what you guys see?)

Updated

6 years ago
Keywords: qawanted
duping to bug 822500, per comment 7, since comment 3 (the first concrete STR) sound much more like that bug than like bug 822721.
Duplicate of bug: 822500

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.