frameworker needs a terminate message

RESOLVED DUPLICATE of bug 811134

Status

()

Firefox
SocialAPI
RESOLVED DUPLICATE of bug 811134
5 years ago
5 years ago

People

(Reporter: mixedpuppy, Unassigned)

Tracking

19 Branch
Firefox 20
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
providers have no message that they are being unloaded during worker.terminate.  During a reload, they can get a port-close, but I dont recall that being part of the worker spec.  We need to have a social.terminate message for unload, like we have social.initialize for load.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 811134
You need to log in before you can comment on or make changes to this bug.