"Thunderbird is already running" error, on startup after shutdown when network disconnected

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: myfreemail, Unassigned)

Tracking

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121129165506

Steps to reproduce:

Starting Thunderbird when the network is disconnected.
Closing Thunderbird and restarting again.



Actual results:

When Thunderbird is started without network connection, closed and started again, a message appears that Thunderbird is already running, but the window doesn't reappear.

Using Ubuntu 12.04 with Gnome Shell 3.2


Expected results:

Thunderbird should terminate when closed also when network connection is not available.

Updated

6 years ago
Summary: Crashes when network disconnected → "Thunderbird is already running" error, on startup after shutdown when network disconnected

Comment 1

3 years ago
theo, walt, can you reproduce this?

(reporter's email address is dead)
Flags: needinfo?(theo.chevalier11)
Flags: needinfo?(schw01)

Comment 2

3 years ago
I can not reproduce this using Thunderbird on Kubuntu 15.04 KDE 4.14.8.

Tested with versions 31.7.0, 38.0.1 and 41.0a1.
Flags: needinfo?(schw01)
Couldn't reproduce either on Ubuntu 15.04 using Unity, with 38.0.1 or 41.0a1.
Flags: needinfo?(theo.chevalier11)

Comment 4

3 years ago
Thanks for teh test
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.