Firefox for Snow Leopard inherits Lion/Mountain Lion rubber-band scrolling

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: strugee, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:20.0) Gecko/20121221 Firefox/20.0
Build ID: 20121221030826

Steps to reproduce:

1. Use Firefox Nightly on OS X Snow Leopard
2. Scroll to just past the bottom of the page
3. Scroll past the bottom of the page really fast


Actual results:

The (Mountain) Lion-style rubber-band scrolling (where the page scrolls past the end and then bounces back) happens.


Expected results:

Since this is on Snow Leopard, and therefore pre-rubber-band scrolling, this effect should not occur.
There's no rubber band scrolling in Firefox yet, on no version of Mac OS X. Maybe you're seeing something that's implemented by the website you're on? (Google Groups maybe?)
(Reporter)

Comment 2

6 years ago
Yeah, Google Groups was it. I really should have tried to get it with other websites.
Sorry for the bugspam.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.