Potential bug in Network name display while roaming

RESOLVED DUPLICATE of bug 825121

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 825121
6 years ago
6 years ago

People

(Reporter: rik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
When looking at the code, I'm worried that we might display the name of the contracted Operator (iccInfo.spn) instead of the name of the network currently being used while roaming.

Could we test that?
(Reporter)

Comment 1

6 years ago
Wow, I'm so smart that we actually hit this problem in bug 825121. Yeah me \o/
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825121
You need to log in before you can comment on or make changes to this bug.