mach usage message is a bit wrong

RESOLVED DUPLICATE of bug 799322

Status

Firefox Build System
Mach Core
RESOLVED DUPLICATE of bug 799322
5 years ago
2 months ago

People

(Reporter: emk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Steps to reproduce:
$ ./mach build -h

Expected result:
usage: mach [global arguments] build [-h]

Actual result:
usage: mach [global arguments] command [command arguments] build [-h]

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 799322

Updated

2 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.