[Open_]Voice call" card and non-card call emergency numbers 112, 911 can dial, but when insert card can not show emergency number-617001923422

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
6 years ago

People

(Reporter: Firefox_Mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.97 Safari/537.11

Steps to reproduce:

Card and non-card call emergency numbers 112, 911

build infomation:
gecko:   	 revision="3cbade1974968bb1e0fbb0c3386239715244a7a7"
gaia: 	 	 revision="aab72f365d73f624ede32b522f27d072c409e42e"
gonk-misc:   revision="654358494ba601a46ef9838debc95417ae464cc6"
dalvik:      revision="ca1f327d5acc198bb4be62fa51db2c039032c9ce"
librecovery: revision="e1bd90051c9e937221eb1f91c94e3cde747311a7"
moztt:       revision="6ee1f8987ef36d688f97064c003ad57849dfadf2"
external/jsmin:    revision="cec896f0affaa0226c02605ad28d42df1bc0e393"
external/opensans: revision="b5b4c226ca1d71e936153cf679dda6d3d60e2354"
device/qcom/b2g_common/mozilla-b2g: revision="41c17a6abfd5f488ec99d9aa246f5b07583403c7"


Actual results:

Card and non-card cases, calls to emergency numbers 112, 911, but when insert card can not show emergency number


Expected results:

Properly dialed an emergency number, the cards appear when you dial the emergency number
(Reporter)

Updated

6 years ago
Summary: Voice call" card and non-card call emergency numbers 112, 911 can dial, but when insert card can not show emergency number-617001923422 → [Open_]Voice call" card and non-card call emergency numbers 112, 911 can dial, but when insert card can not show emergency number-617001923422

Comment 1

6 years ago
I think it's by design. Could you please describe more detail about the issue?
Flags: needinfo?(Firefox_Mozilla)

Comment 2

6 years ago
Confirmed that this is not in v1 scope. Therefore, close it for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(Firefox_Mozilla)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.