BrowserID referenced in error messages when logging in via Persona

RESOLVED DUPLICATE of bug 773328

Status

RESOLVED DUPLICATE of bug 773328
6 years ago
4 years ago

People

(Reporter: melissa, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 695424 [details]
Screenshot from 2012-12-24 21:46:29.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121025210744

Steps to reproduce:

Tried logging in with Persona with incorrect details


Actual results:

Was told the BrowserID login failed. See attached file.


Expected results:

Should have been told that the Persona login failed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 773328
(Assignee)

Updated

4 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.