reloading page does not restart gifs

RESOLVED DUPLICATE of bug 129986

Status

()

RESOLVED DUPLICATE of bug 129986
6 years ago
3 years ago

People

(Reporter: illumilore, Unassigned)

Tracking

17 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121129151842

Steps to reproduce:

when reloading a page with a nonlooping gif, the gif does not restart or reload when the page reloads.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 129986
(Reporter)

Comment 2

6 years ago
That duplicate bug is from over a decade ago. This bug report is for firefox version 17
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 129986
(Reporter)

Comment 4

5 years ago
That duplicate bug is from over a decade ago. This bug report is for firefox version 17
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(In reply to ill from comment #4)
> That duplicate bug is from over a decade ago. This bug report is for firefox
> version 17

The bug is old - so what?

By reading the comments in bug 129986 you will know that it is a perfectly valid bug, occurring in current versions.  I am confident Cork knows what he/she was doing by setting the duplicate. But if you have a _testcase_ that demonstrates what you have is not the same issue as bug 129986, then please do post the information publicly.

Bugzilla.mozilla.org is about more than just reporting a problem - the goal is to get issues fixed. And a bug report without a testcase does not help achieve that goal.

Please provide the required testcase - a URL to such a gif or attach it to this bug report. Otherwise, you are again insisting on filing bug reports without appropriate supporting information.
Flags: needinfo?(illumilore)
Keywords: testcase-wanted
Whiteboard: [closeme 2013-12-20]

Comment 6

5 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago5 years ago
Flags: needinfo?(illumilore)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2013-12-20]
(Reporter)

Comment 7

5 years ago
here is gif:http://i.imgur.com/RvppOp7.gif
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---

Comment 8

5 years ago
Checked, definitely dupe for Bug 129986, reopen only of you have solid proofs that this is not right
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 129986
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.