[Gaia] Screen flickers when unlocking the phone

RESOLVED FIXED

Status

Firefox OS
Gaia::System
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: rdaub, Unassigned)

Tracking

({b2g-testdriver, unagi})

unspecified
ARM
Gonk (Firefox OS)
b2g-testdriver, unagi

Firefox Tracking Flags

(blocking-basecamp:-, b2g18+)

Details

(Whiteboard: [feedback])

(Reporter)

Description

6 years ago
ENVIRONMENT:
Unagi phone, build 12/23


STEPS to REPRO:
1. Press the power button to lock the phone
2. Press the power button again to unlock the phone


EXPECTED:
Animation of phone unlocking


ACTUAL:
The screen flickers when unlocking

Updated

6 years ago
Component: Gaia → Gaia::System
What does flickers means? Do you mean it turns into white after you unlock?
Triage: BB-, tracking-b2g18+. would not block ship due to this bug
blocking-basecamp: ? → -
tracking-b2g18: --- → +
(Reporter)

Comment 3

6 years ago
Hi Alive Kuo, to explain in more detail:

The phone does a bright flash when the screen turns on (as the graphics are drawn). About 10% of the time, there is a quick flash before everything is drawn, it seems. 

Then another 10% of the time, the screen flickers (quickly turns off and on again).

To reproduce this, press the power button repeatedly, every few seconds to turn the screen on and off.

Only a minor cosmetic issue, but I hope this information helps. Thanks!!
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.