If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Cardview] Can't resume the application by touching the card in cardview

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: John Shih, Unassigned)

Tracking

unspecified
x86_64
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-, b2g18+)

Details

(Reporter)

Description

5 years ago
## Environment :
Unagi phone, 2012-12-25
Build info: 
gaia master: 1be7bf421a6498f6e73377e3028227dea99b3431
b2g-18: e261861b0270

## Repro :
1. Launch the clock (make sure there is another application has been launched)
2. Set an alarm
3. Wait until the alarm goes off
4. Long press on the home key to launch the cardview
5. kill all the existing application excluding the clock app (according to bug 82399, the app with attention screen can not be killed in cardview)
6. Touch the card of clock app

## Expected:
* The alarm page (attention screen) will show up

## Actual:
* The alarm page didn't show up, still stay in the cardview
* Only can quit the cardview by pressing the home key
(Reporter)

Comment 1

5 years ago
sorry, is according to bug 819893, not bug 82399
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?
Assignee: nobody → alive
This is a known Cards View issue unrelated to attention screen. Not sure if it's a dup.

We are told to hold off fixing cards view though.
(Reporter)

Comment 3

5 years ago
sorry, its unrelated to attention screen, change the title
please dup this bug if there is already has one
Summary: [Cardview] Can't resume the application with attention screen by touching the card in cardview → [Cardview] Can't resume the application by touching the card in cardview
Assignee: alive → nobody
Triage: BB-, tracking-b2g18+. only under specific steps can this be reproduced step#5 is the key
blocking-basecamp: ? → -
tracking-b2g18: --- → +
Tried to reproduce it couple of times today, without any results. Can anyone confirm that this bug is still valid?

Updated

5 years ago
QA Contact: whsu

Comment 6

5 years ago
Hi, all,

Sorry for my jump in.
I cannot reproduce this case now. The case reporter also cannot reproduce this case.
Project name="releases/mozilla-b2g18_v1_0_1"
Project name="integration/gaia-1_0_1"

Verified build: 2013-03-13-07-02-02
Gecko revision="1babdce62ced1289bd787216ae2e36e73914a8f1
Gaia revision="b34e726147f8e671ad8c538b50900ccfbffcb084
I marked as WORKSFORME. Thanks!


Best Regards,
William
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.