[Dialer] Cannot receive a call when in FM Radio app

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Dialer
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: atsai, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

6 years ago
Cannot receive a call when in FM Radio app.

STR:
1. Enter FM Radio app, and choose a channel
2. Call the phone

Expected Result:
*. Incoming call shown
*. FM Radio pauses until the call is over
*. FM Radio resumes when the call is done

Actual Result:
*. No incoming call shown, and the FM Radio plays
(Reporter)

Comment 1

6 years ago
Build Information:
2012-12-24 nightly build
blocking-basecamp: --- → ?
Triage: BB-. cannot repro in triage meeting. Qawanted to repro and renom if reproduced
blocking-basecamp: ? → -
Keywords: qawanted
Not able to reproduce using the 20121231 nightly unagi build. I tried several different times and each time the call was received while the FM radio was playing.
Severity: blocker → normal
Keywords: qawanted
(Reporter)

Comment 4

6 years ago
reopen it if it's reproducible.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.