All users were logged out of Bugzilla on October 13th, 2018

make whiteboard field multi-line

RESOLVED DUPLICATE of bug 400879

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 400879
6 years ago
6 years ago

People

(Reporter: davemgarrett, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
When not logged in, all you see is a very truncated whiteboard field. Logged in, you see a somewhat less truncated whiteboard field. Lots of very useful information can get put in here, as well as messages to new readers of the bug, and it's hard to make this seen easily.

Please make the whiteboard filed a multi-line text box. The right column of bug fields has already gotten much bigger so there's plenty of room to expand on the left.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400879
You need to log in before you can comment on or make changes to this bug.