Manual account setup form reset on error

RESOLVED DUPLICATE of bug 815780

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 815780
5 years ago
5 years ago

People

(Reporter: markh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:
* Add an account manually but ensure one value is invalid (I believe the imap port was wrong when I did it)
* Add the account, see an error page reflecting something went wrong, dismiss that page taking you back to the account setup form.

Expected:
* The form is re-displayed with all previous entered data still in place.

Actual:
* The form is blank
I strongly suspect you did not dismiss the page, but hit the manual config button on that page.  This problem should be broadly fixed by the just-landed bug 809552 fixes that fix the bug I'm duping this to.  Please re-open or re-file if the next nightly exhibits any data loss on the manual config form.  Please be aware that the little cute 'reset' boxes that are now in the input fields reset the whole form rather than just the field, and that's a different issue.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 815780
You need to log in before you can comment on or make changes to this bug.