If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The "Back" button and menu function do not work.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Korhan Tekin, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The summary says it all.

I would wager that the "Forward" button and functions do not work either, but I
couldn't tell you because I haven't been able to go back.
(Assignee)

Comment 1

17 years ago
The summary does not say it all.  Please see the bug writing guidelines at
<http://www.mozilla.org/quality/bug-writing-guidelines.html> for the kinds of
information we need in a bug report.  Thanks.
(Reporter)

Comment 2

17 years ago
Sorry for the lack of info - let's see if this is more helpful.  I just
installed the daily build from 23-May-01 (20010523) on WinNT40+SP6 and it
happened on the first session using the browser.  This morning the problem went
away (I restarted my machine last night) and I have not been able to reproduce
it since.  ?
Severity: critical → normal
(Assignee)

Comment 3

17 years ago
Korhan, thanks for the followup.  The kind of report that is most helpful (and
would have been very helpful here since now you are unable to reproduce) is one
which contains clear and specific steps to reproduce.  For example:

Steps to reproduce:
1. start the browser with the about:blank loaded as the start page
2. type www.mozilla.org in the URL bar and hit enter
3. click the back button.
Results:
The button did not depress and the browser did not load the about:blank page
Expected Results:
The button should depress and otherwise behave like other enabled buttons and
the previous page in session history (about:blank) should be loaded.

Now, if we had clear steps to test today and were unable to reproduce the
problem with those clear steps it would be easy to resolve this bug as fixed or
worksforme (depending on whether someone actually checked in a fix). Without
those clear steps it is much more difficult to resolve the bug since we don't
know if you were testing the same way this time as when it was failing.  In this
case I suspect it was either the commonly experienced problem reported in 56062
(and recently Fixed) or it was some edge case which is dependent on some
combination of factors that are difficult to replicate.  What I'd like to do
with this report is to resolve it Worksforme and if you are able to reproduce
the problem again then to have you reopen it with a better set of steps to
repro. Does that work for you?  Thanks for your help in testing Mozilla and
reporting bugs.  Let me know (asa@mozilla.org) if you have any questions about
the bug reporting (or any other Mozilla) process.  Thanks again.

--Asa
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.