All users were logged out of Bugzilla on October 13th, 2018

Import Eudora Settings/Mail should be easier on the Mac

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: nbaca, Assigned: sspitzer)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2001-05-23-05: Mac 9.04

Overview: When importing Eudora "Settings" on the Mac, the user must know to 
select the "Eudora Settings" file, not very intuitive. This process should be 
easier for the user.

Steps to reproduce:
1. Select File|Import
2. Select Settings, Next
3. Select Eudora, Next

Actual Results: A "Select settings file" dialog appears but it is not clear what 
file the user needs. They have to know to change into the 
/Documents/Eudora Folder directory and select the "Eudora Settings" file.

Expected Results: It would be better if the application could automatically find 
this file making the import process easier.

Seth mentioned "suggesting the name to the user, or if there is some registry 
magic, pre select the file for them...".

Comment 1

16 years ago
The Eudora Settings file has a unique file type/creator signature, which may
make it easier to locate on the drive. There are also particular locations where
the Eudora files can be expected to be located, specifically /Documents/Eudora
folder and /System Folder/Eudora folder (if the user has been using Eudora since
1.x/2.x/3.x...)

Comment 2

15 years ago
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".

Updated

15 years ago
Summary: Import Eudora Settings should be easier on the Mac → Import Eudora Settings/Mail should be easier on the Mac

Comment 3

15 years ago
*** Bug 82484 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
Now asks for the Eudora Folder.
Mac CFM RIP.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.