Allow import of contacts from SD card

RESOLVED DUPLICATE of bug 838121

Status

--
enhancement
RESOLVED DUPLICATE of bug 838121
6 years ago
6 years ago

People

(Reporter: markh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
My android gingerbread device has a "people" app (instead of the more common "contacts" app).  This app allows exporting of contacts to the SD card but *not* to the SIM card.  Thus, it was very difficult for me to import my contacts (I had to find a 3rd party app which allows the export to the SIM card).

It would be ideal if importing from an android SD card export was supported.

Comment 1

6 years ago
From my N9 or N900, I also can only export contacts to a VCard file (and not to the SIM card, presumably because the SIM card doesn't support the rich contact cards used nowadays, as it only knows a length-restricted name field associated with a phone number), or send them via Bluetooth/SMS (the N9 also via NFC), which probably also uses VCard format.
Would be great to have some way to import/receive those to be able to actually exchange those rich modern contact card that FxOS also supports. Note that bug 823492 is filed on the Bluetooth functionality of this.
Depends on: 838092

Comment 2

6 years ago
Sounds like a duplicate to me. Apologies if I'm incorrect.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 838121
You need to log in before you can comment on or make changes to this bug.