don't show the non-offline folders in the msgSelectOffline dialog

VERIFIED DUPLICATE of bug 79239

Status

VERIFIED DUPLICATE of bug 79239
18 years ago
14 years ago

People

(Reporter: sspitzer, Assigned: dianesun)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

don't show the non-offline folders in the msgSelectOffline dialog

we need to tweak the rules and fix the folder datasource to pass through that 
certain folders are not "offline folders".

I think we can do this by returning false if the offline level for the folders 
server is < 0.

this would prevent local folders and pop folders from showing up in this dialog.
I meant <= 0.

-1 is undefined, 0 is "no support"
No longer blocks: 79267

Comment 2

18 years ago
Is this bug related to this bug 79239 ?
yes, they are dups.



*** This bug has been marked as a duplicate of 79239 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.