massive metadata change. bulk edit multiple contacts

RESOLVED DUPLICATE of bug 481707

Status

--
enhancement
RESOLVED DUPLICATE of bug 481707
6 years ago
a month ago

People

(Reporter: qrcyen, Unassigned)

Tracking

18 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 696021 [details]
tb3.createcontact4.jpg

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121129151842

Steps to reproduce:

The contacts of thunderbird is not usefull.
I cannot change a lot of metadata in a same time.

For exemplo...
I have 200 e-mails of my coorporation.
And I would like to change to everyone the metadata to "address", "organization", "city" , "ZIP", as I have mark, to change these metadas  "for exemple" for datas that I want .
like "city" to RIO DE JANEIRO to all aI mark
like "ZIP " to 21000000 to all aI mark
etc...


Actual results:

I cannot do it, because the thunderbird don't abble me to it.
My contacts are all messy because of this
I want something easy to change a massevely metadatas , like itunes do with their


Expected results:

change massively when i click on right click  + properties ...

Then i click the box that i want to change, and this change in cascate...
(Reporter)

Comment 1

6 years ago
Created attachment 696025 [details]
exemple of my problem

Updated

4 years ago
Severity: normal → enhancement
Summary: massive metadata's change → massive metadata's change. bulk edit multiple contacts
Whiteboard: [dupeme?]

Comment 2

2 months ago
Dup of Bug 481707

Updated

a month ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Summary: massive metadata's change. bulk edit multiple contacts → massive metadata change. bulk edit multiple contacts
Whiteboard: [dupeme?]
Duplicate of bug: 481707
You need to log in before you can comment on or make changes to this bug.