If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cancelling import of settings doesn't allow me to re-try

VERIFIED DUPLICATE of bug 57854

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 57854
17 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

cancelling import of settings doesn't allow me to re-try

example:  go to import eudora settings on the mac.  when you get the file picker
dialog, don't pick a file, hit cancel.

your left with a disabled back and next button.  all you can do is cancel the
entire import dialog and try again.

Comment 1

17 years ago
Appears to be a dupe of bug# 57854.

*** This bug has been marked as a duplicate of 57854 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.