'Synced' tab should check for Sync setup

RESOLVED DUPLICATE of bug 958889

Status

()

RESOLVED DUPLICATE of bug 958889
6 years ago
5 years ago

People

(Reporter: aaronmt, Assigned: ibarlow)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox19 affected, firefox20 affected, fennec29+)

Details

(Reporter)

Description

6 years ago
Currently on a new profile with no prior Sync account, tapping the 'Synced' tab in the AwesomeScreen merely closes the AwesomeScreen. Perhaps akin to the promo, on-tap, we can check check against `SyncAccounts.syncAccountsExist`, and if not, start a new intent for `SetupSyncActivity`

Thoughts?
(Reporter)

Updated

6 years ago
status-firefox19: --- → affected
status-firefox20: --- → affected
(Reporter)

Updated

5 years ago
Duplicate of this bug: 952962
Ian, we need a design for this
Assignee: nobody → ibarlow
tracking-fennec: --- → 29+
(Assignee)

Comment 3

5 years ago
dupe of bug 958889?

(wireframes from that bug -- 
http://cl.ly/image/0v3l331A3U1R)
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958889
You need to log in before you can comment on or make changes to this bug.