Closed Bug 825118 Opened 9 years ago Closed 9 years ago

remove mozconfig.leopard to sync with m-c's build

Categories

(SeaMonkey :: Release Engineering, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 825236

People

(Reporter: ewong, Unassigned)

Details

Bug #824746 removed mozilla-central's build/macosx/macosx.leopard and since
check-sync-dirs.py ensures that the build/ trees on c-c is the same as
in m-c.  Therefore, we will need to also remove macosx.leopard; but
this needs to be done after we've disabled and removed macosx (leopard)
builds.
(In reply to Edmund Wong (:ewong) from comment #0)
> Bug #824746 removed mozilla-central's build/macosx/macosx.leopard and since
> check-sync-dirs.py ensures that the build/ trees on c-c is the same as
> in m-c.  Therefore, we will need to also remove macosx.leopard; but
> this needs to be done after we've disabled and removed macosx (leopard)
> builds.

I meant mozconfig.leopard, not macosx.leopard.
Summary: remove macosx.leopard to sync with m-c's build → remove mozconfig.leopard to sync with m-c's build
(In reply to Edmund Wong (:ewong) from comment #0)
> this needs to be done after we've disabled and removed macosx (leopard)
> builds.

Not really for a few reasons:

* This breaks thunderbird as well as us
* We don't actually expect our macosx (leopard) builds to succeed - we have just been lax in actually getting them ripped from our buildbot.

Given that I'll give you rs+ here for the bustage fix on our end.
Fixed by bug #825236.  Closing.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825236
You need to log in before you can comment on or make changes to this bug.