[everything.me] Can't get any app to work.

RESOLVED DUPLICATE of bug 820305

Status

--
major
RESOLVED DUPLICATE of bug 820305
6 years ago
6 years ago

People

(Reporter: Yoric, Unassigned)

Tracking

({b2g-testdriver})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Using 20121212 in French.

I have tried a dozen apps with the same result: « Foobar rencontre des problèmes: Foobar ne se charge pas correctement. » (approximately: « Foobar is encountering problems: Foobar cannot load correctly. »

Upon reload, I obtain the following error message: « The address wasn't understood - Firefox doesn't know hot to open the address, because the protocol (window) isn't associated with any program. » (in English).

So, double bug:
- the application won't load (major);
- the error message is in English (minor).
Keywords: b2g-testdriver
It doesn't work any better in English.
This is probably a dup of bug 820305.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820305
You need to log in before you can comment on or make changes to this bug.