Intermittent b2g process crash when running Mochitest on emulator

RESOLVED DUPLICATE of bug 821420

Status

Testing
Mochitest
RESOLVED DUPLICATE of bug 821420
6 years ago
4 years ago

People

(Reporter: jdm, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=18319751&tree=Mozilla-B2g18
b2g_ics_armv7a_gecko_emulator mozilla-b2g18 opt test mochitest-1 on 2012-12-28 07:57:21 PST for push f58409e312c8

slave: talos-r3-fed-040

08:23:32  WARNING -  TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/dom-level1-core/test_hc_attrparentnodenull.html | application timed out after 330 seconds with no output
08:26:43    ERROR - Return code: 1
08:26:43    ERROR -  F/libc    (   43): Fatal signal 11 (SIGSEGV) at 0x00000047 (code=1)
08:26:43    ERROR -  This usually indicates the B2G process has crashed
08:26:44    ERROR -  F/libc    (  746): Fatal signal 11 (SIGSEGV) at 0x47200000 (code=2)
08:26:44    ERROR -  This usually indicates the B2G process has crashed
08:26:44    ERROR -  F/libc    (  791): Fatal signal 11 (SIGSEGV) at 0x00000030 (code=1)
08:26:44    ERROR -  This usually indicates the B2G process has crashed
Dupe of bug 821420 yeah?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821420
You need to log in before you can comment on or make changes to this bug.