include data.sql with a reasonable set of image, hardware_type, pxe_configs, etc.

RESOLVED DUPLICATE of bug 822423

Status

RESOLVED DUPLICATE of bug 822423
6 years ago
3 years ago

People

(Reporter: dustin, Assigned: dustin)

Tracking

Details

Right now, a plain-vanilla install of mozpool is useless because no images are defined.  We should get the current configuration of these into sql/data.sql.  Better would be a quick shell script that uses mysqldump to recreate the file on demand.  Then we can update data.sql easily.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 822423
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.