The `ril.lastKnownMcc' pref is undefined

RESOLVED DUPLICATE of bug 826297

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 826297
5 years ago
5 years ago

People

(Reporter: kaze, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
While debugging bug 824705 I had a lot of JS errors:

E/GeckoConsole(  721): [JavaScript Error: "NS_ERROR_NOT_AVAILABLE: Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIPrefBranch.setIntPref]" {file: "jar:file:///system/b2g/omni.ja!/components/RILContentHelper.js" line: 878}]

apparently, the 'ril.lastKnownMcc' pref is not set (or couldn't be retrieved). Not sure how this affects B2G though.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826297
You need to log in before you can comment on or make changes to this bug.