If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser crashes while running ibench test

RESOLVED DUPLICATE of bug 82359

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 82359
17 years ago
13 years ago

People

(Reporter: Paul Wyskoczka, Assigned: Cathleen)

Tracking

({crash, perf})

Trunk
PowerPC
Mac System 9.x
crash, perf

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In build 2001052308 on Mac only

Steps:
1. Launch browser
2. Setup Ibench test (Select tests, click checkbox, click run)
3. Run Ibench test
4. Browser crashes when it tries to post the results

Note:  Before we run the test, we create a tag by clicking on edit button and
type "Mac" as a unique indentifier.  When you try to save, the browser crashes.
It's problably the same problem.

Stack:

 Call Stack:     (Signature = .__ptr_glue 46c761ee)
     .__ptr_glue  
     nsKeygenFormProcessor::Create() [nsKeygenHandler.cpp, line 166]
     nsGenericFactory::CreateInstance() [nsGenericFactory.cpp, line 54]
     nsComponentManagerImpl::CreateInstance() [nsComponentManager.cpp, line 1205]
     nsComponentManager::CreateInstance() [nsRepository.cpp, line 81]
     nsServiceManagerImpl::GetService() [nsServiceManager.cpp, line 344]
     nsServiceManager::GetService() [nsServiceManager.cpp, line 559]
     .__cl__17nsGetServiceByCIDCFRC4nsIDPPv [nsServiceManager.cpp, line 44]
     nsCOMPtr_base::assign_from_helper() [nsCOMPtr.cpp, line 63]
     nsFormFrame::OnSubmit() [nsFormFrame.cpp, line 736]
(Reporter)

Updated

17 years ago
Keywords: perf
(Reporter)

Updated

17 years ago
Keywords: crash
(Assignee)

Comment 1

17 years ago
crash is psm glue on the Mac.
bob can you help us get some of your guys to take a look?

Comment 2

17 years ago
Same stack trace as bug http://bugzilla.mozilla.org/show_bug.cgi?id=82359. 
Marking this a dup.

*** This bug has been marked as a duplicate of 82359 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.