url of iframe overwrites url of base page in url bar

VERIFIED DUPLICATE of bug 81769

Status

VERIFIED DUPLICATE of bug 81769
18 years ago
10 years ago

People

(Reporter: f300v10, Assigned: alecf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; rv:0.9+)
Gecko/20010524
BuildID:    2001052406

This page contains two iframes, and after loading the page, the URL of one of
the iframes is overwritten as the url of the page in the url bar.  The url of
the base page should remain.

Reproducible: Always
Steps to Reproduce:
1.go to www.weather.com/weather/local/30339
2.
3.

Actual Results:  The url of one of the iframes shows in the url bar

Expected Results:  The url of the base page should show

I think this regression started sometime last week.
(Reporter)

Comment 1

18 years ago
OS -> all.

I am also seeing this on Windows NT build 2001052304
OS: Linux → All

Comment 2

18 years ago
dup of 81769

*** This bug has been marked as a duplicate of 81769 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe of bug 81769: "browser urlbar is now updated with the URL of
subframes of document"
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.