I cannot send emails from Eudora OSE (though I can receive them)

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: jymac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; WOW64; Trident/6.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; McAfee; MDDCJS)

Steps to reproduce:

1) I installed Eudora OSE Version 1 on my new Windows 8 PC, setting up my incoming (POP) and outgoing mail servers.  
2) I launched Eudora, and my in box was populated from my mail server.
3) I imported mailboxes and address books from Eudora 7.1
4) I created an email and then tried sending it 
5) I received new emails, when checking and automatically 


Actual results:

On step 4, I did not receive email, rather I received the following:
- Dialog Sending Messages <Filename>, with message Connected to smtp.ca.inter.net (my outgoing server (SMTP)), and the progress bar
- then timed out with a dialog Sending of message failed, with .... The message could not be sent because the connection to SMTP server, smtp.ca.inter.net timed out, Try again or contact your network administrator


Expected results:

Message should have been sent :).  

Note that I have my old computer still active with Eudora 7.1 and it can send email fine.  Same settings, though the Account settings dialog for 7.1 and V1 OSE are different.

Please respond ASAP.  While I would love to contribute to an open source project, my initial experience with it has not been good.  Eudora 7.1 was reliable, and my family needs something simple that isn't that buggy and has Help.
EudoraOSE is still at 1.0 and it's based on the now very old Thunderbird 3.x and has not had an update since it was first released in 2010.

https://wiki.mozilla.org/Eudora_OSE, scroll down to support

>For user-based support of Eudora OSE please go to: http://eudorabb.qualcomm.com/forumdisplay.php?f=29
>
>Mozilla does not provide support for Eudora OSE or the Penelope add-on. 

Have you tried the different outgoing server options and are you sure that you don't have a third party firewall that blocks the outgoing connection ?

Could you please create a SMTP log and attach it ?
>https://wiki.mozilla.org/MailNews:Logging
(Reporter)

Comment 2

6 years ago
Thank you Matthias for responding.  Your suggestion to try different outgoing server options was bang on - eventually when I changed the outgoing server connection security from STARTTLS to SSL/TLS it worked.  That is odd because in my old computer I didn't have an SSL/TLS option, only "If available, STARTTLS".  Anyway everything seems to be working now, so I'll stay with it.  Some other comments:
- Thanks for the link to the Eudora OSE page.  I had made it to the Mozilla Wiki Documentation Project page (https://wiki.mozilla.org/Documentation_Project) but did not see how to get to the Eudora page.  Is there a link somewhere there?
- I tried the link for user based support but got a message saying "This page can't be displayed".  I also tried going to http://eudorabb.qualcomm.com and then clicked on the forum links to see if I could bring it up but got the same message.  Maybe I need to sign up for something?
- Regardless, if this is where support can be obtained, I would suggest that the help link in Eudora OSE point to it, rather than to the Documentation page.  That would improve the user experience.
I get the same result with the Support URL http://eudorabb.qualcomm.com.
I guess that the Eudora OSE project is just dead.

Note: I'm not involved with the Eudora project and I saw this report only because you filed it as Thunderbird bug.

Anyway, marking this report wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

6 years ago
Thanks Matthias.  Do you know whom I could contact to confirm that the project is dead?
sorry, no idea but no activity 

but from http://en.wikipedia.org/wiki/Eudora_%28email_client%29

>The first release version of Eudora OSE 1.0 became available on September 13, 2010. 
>Since that time, all activity and development has ceased and developers continue to 
>ignore queries about future updates much less the future of Eudora.
(Reporter)

Comment 6

6 years ago
OK, I will contact Qualcomm myself.  Seems odd they would continue to advertise it as the "way of the future" and not support it.  Thanks for all your help and Happy New Year from Canada!
Happy new Year from Germany :-)
btw: sorry for the garbled text. I changed my mind during writing and didn't correct the first part.
You need to log in before you can comment on or make changes to this bug.