Creating a Peer Connection object and checking the ice gathering state - should be new, but instead is undefined

RESOLVED DUPLICATE of bug 825562

Status

()

Core
WebRTC
P2
normal
RESOLVED DUPLICATE of bug 825562
5 years ago
5 years ago

People

(Reporter: jsmith, Assigned: ekr)

Tracking

Trunk
Points:
---
Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [WebRTC][blocking-webrtc-][spec-issue])

Attachments

(1 attachment)

2.01 KB, application/x-zip-compressed
Details
(Reporter)

Description

5 years ago
Created attachment 696681 [details]
Test Case

Steps:

1. load the attached test case
2. Create a peer connection object
3. Check the peer connection attributes

Expected:

The ice gathering state should be new.

Actual:

The ice gathering state is undefined.
Assignee: nobody → ekr
Priority: -- → P2
Whiteboard: [WebRTC], [blocking-webrtc+]
(Reporter)

Updated

5 years ago
Flags: in-testsuite?
(Reporter)

Updated

5 years ago
Whiteboard: [WebRTC], [blocking-webrtc+] → [WebRTC][blocking-webrtc-][spec-issue]

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825562
You need to log in before you can comment on or make changes to this bug.