Opening an attachment override the content of a browser window

VERIFIED DUPLICATE of bug 75138

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 75138
17 years ago
13 years ago

People

(Reporter: Thibault G., Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.9+) Gecko/20010522
BuildID:    2001052213



Reproducible: Always
Steps to Reproduce:
1.Open a browser window, load a page (as www.linuxfr.org)
2.before reading it, open a mail window, select a mail containing
an attachment
3 [details] [diff] [review].open the attachment

Actual Results:  The attachment is open in an existing window, overriding its
content :
the linuxfr.org's page, which we haven't read yet, disappears 
(sigh !).

Expected Results:  The attachment should be open in a *new* window.

Updated

17 years ago
QA Contact: nbaca → esther
over to UI design to decide what should happen here.
Assignee: sspitzer → mpt
Status: UNCONFIRMED → NEW
Component: Mail Window Front End → User Interface Design
Ever confirmed: true
Product: MailNews → Browser
QA Contact: esther → zach
(Assignee)

Comment 3

17 years ago
Dammit, I just tried to mark this bug as a duplicate of itself, and Bugzilla
wouldn't let me. Inconsiderate computer programs these days, I dunno ...

*** This bug has been marked as a duplicate of 75138 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
yup.

Zach
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.