Pulling down notification tray should reveal notifications at the top

RESOLVED DUPLICATE of bug 984797

Status

RESOLVED DUPLICATE of bug 984797
6 years ago
4 years ago

People

(Reporter: Margaret, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ux-tracking)

(Reporter)

Description

6 years ago
This is an enhancement idea for post-v1.

If you compare the B2G notification tray to the Android notification tray, you'll notice that on B2G you need to pull the tray all the way down to see one notification at the top. However, on Android, pulling it down a little bit will reveal the topmost notifications, which is faster if you only have one notification to look at.
(Reporter)

Comment 1

6 years ago
Josh, I'm finding this increasingly annoying, so maybe it's something that we should consider getting on the UX wanted bug list.
I agree we should target this for a fix sooner rather than later, given how frequently the function is accessed.
Whiteboard: u=user c=system s=ux-most-wanted
Keywords: uiwanted
Assignee: nobody → arthur.chen

Comment 3

6 years ago
Just a +1 on the whole finding it very frustrating.

Is the fact that the usage meter only appears when the notification tray is fully open something that would be addressed with this as well, or is that a separate bug?

Updated

5 years ago
Whiteboard: u=user c=system s=ux-most-wanted → ux-tracking
Assignee: arthur.chen → nobody

Comment 4

4 years ago
I'm not sure when it was changed but on the latest nightly it is fixed.

Comment 5

4 years ago
Whoops, I fixed this a while ago, forget there was already a bug for it...
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 984797
You need to log in before you can comment on or make changes to this bug.