Closed Bug 825672 Opened 7 years ago Closed 7 years ago

Browser: Tapping on links are not responsive, requires multiple tries

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect)

x86
macOS
defect
Not set

Tracking

(blocking-basecamp:-, b2g18+)

RESOLVED DUPLICATE of bug 789358
blocking-basecamp -
Tracking Status
b2g18 + ---

People

(Reporter: clee, Assigned: vingtetun)

References

Details

(Keywords: perf, Whiteboard: u=fx-os-user c=may-6-17 p=1)

STR:

1) Launch the Firefox browser app
2) Go to any site, for example, http://www.nytimes.com
3) Tap on any link on the page, it requires multiple tries for this to happen

Expected:

User is able to access the new webpage that is selected

Actual:

Nothing happens and the user has a poor browsing experience on Firefox OS.

This is fairly easily reproducible on today's (12/31) build.  The overall usability of the browser has improved over the last few weeks, but link selection still has some issues.
blocking-basecamp: --- → ?
Triage: BB-, tracking-b2g18+
feels like the browser is slow in responding to taps on links
QAWANTED to also understand if Mobile site work better
blocking-basecamp: ? → -
tracking-b2g18: --- → +
Keywords: perf, qawanted
Component: Gaia → Gaia::Browser
QA Contact: nhirata.bugzilla
Tesed with Build ID 201301017105806.
It responses slowly, but it works.

I'll say this is a performance issue.
Keywords: qawanted
Assignee: nobody → 21
Whiteboard: u=fx-os-user c=may-6-17 p=0
Whiteboard: u=fx-os-user c=may-6-17 p=0 → u=fx-os-user c=may-6-17 p=1
I don't think there's any work to do in Gaia, see bug 789358
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789358
You need to log in before you can comment on or make changes to this bug.