Closed Bug 825725 Opened 9 years ago Closed 6 years ago

[meta] Android Sync implementation of Sync storage protocol 2.0

Categories

(Firefox for Android Graveyard :: Android Sync, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: rnewman, Unassigned)

References

Details

(Keywords: meta)

Android version of Bug 744320.
Duplicate of this bug: 769413
Product: Mozilla Services → Android Background Services
Never gonna happen.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
Product: Android Background Services → Firefox for Android
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.