Can't change the year in the date picker

RESOLVED DUPLICATE of bug 813138

Status

RESOLVED DUPLICATE of bug 813138
6 years ago
6 years ago

People

(Reporter: mounir, Unassigned)

Tracking

({ux-efficiency})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
During the FTU, the default date was something in 1980 and there was no way to change the year. I was only able to change the month...
Hi Mounir,

We have changed the date picker to spinner style in Bug 813138.
Could you confirm if this change has applied to your device?

Thank you.
(Reporter)

Comment 2

6 years ago
My phone is fresh and is still in the "stable" channel which means the build isn't recent enough to have that patch.
Hi, Mounir,
It won't be helpful with gaia version + gecko branch + gecko version.
Or, if you flash your cell phone with certain package, that would be helpful, too.

However, if you do not provide the version or/and screenshot, it would be harder for us to locate it. If you can provide the right information, we can have a better answer for you.
Flags: needinfo?(mounir)
Created attachment 697012 [details]
Screenshot of how it works in Gaia currently

Works for me in the current version.
(Reporter)

Comment 5

6 years ago
I guess this is a dup then.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(mounir)
Resolution: --- → DUPLICATE
Duplicate of bug: 813138
You need to log in before you can comment on or make changes to this bug.