Pressing Navigator button doesn't create third window

VERIFIED DUPLICATE of bug 20306

Status

VERIFIED DUPLICATE of bug 20306
18 years ago
14 years ago

People

(Reporter: doctor__j, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010524
BuildID:    2001052404

Reproducible: Always
Steps to Reproduce:
1. Open browser.
2. Press Navigator button on the Status Bar (at bottom left of window).
3. One new browser window appears. (So far so good)
4. Go to first window and repeat step 2 again.

Actual Results:  New browser window is NOT created.

Expected Results:  New browser window *is* created.

Similar thing happens for the Composer button.

Comment 1

18 years ago
dup of bug 20306

*** This bug has been marked as a duplicate of 20306 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.