Status

RESOLVED DUPLICATE of bug 775977
6 years ago
6 years ago

People

(Reporter: nick222, Unassigned)

Tracking

17 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121129151842

Steps to reproduce:

Xubuntu 12.10, Thunderbird 17.0 Russian

When I try to connect to GTalk (by my GMail account), I see in accounts list "Получены неожиданные данные" and see error message in error consol (and I cannot connect):


Actual results:

Метка времени: 02.01.2013 19:00:21
Ошибка: parse-fatal-error: Ошибка синтаксического анализа XML: префикс не должен быть связан с ни с одним из зарезервированных пространств имён
Адрес: about:blank
Строка 1, символ 1060:
<presence from="***@gmail.com/iTeleport Connect.MAC.AA4A806A" to="***@gmail.com/Thunderbir53D9C4E6" id="4"><status>На iPhone с IM+</status><nick xmlns="http://jabber.org/protocol/nick">***-iMac</nick><type xmlns="">MAC</type><id xmlns="">vnc</id><xmlns:server xmlns="http://www.w3.org/2000/xmlns/"/><server xmlns=""/><show>offline</show><invisible value="true"/><priority>-127</priority><name xmlns="">iTeleport Connect</name><version xmlns="">6.0.0.2</version><ssh-enabled xmlns="">false</ssh-enabled><supports-dh xmlns="">true</supports-dh><mac-username xmlns="">Дмитрий Тараканов</mac-username><vnc-version xmlns="">RFB 003.889</vnc-version><os-version xmlns="">1187.34</os-version><automanage-vnc xmlns="">true</automanage-vnc><encryption-enabled xmlns="">true</encryption-enabled><host-mac-address xmlns="">3c:07:54:53:32:5e</host-mac-address><router-mac-address xmlns="">cc:5d:4e:4e:be:30</router-mac-address><host-id xmlns="">AA4A806AB46E1CD7113C29EAEB911129</host-id><host-ips xmlns="">fe80::1;fe80::3e07:54ff:fe53:325e;192.168.1.2;fe80::654:53ff:fe0d:306d;192.168.1.6;10.211.55.2;10.37.129.2</host-ips><x xmlns="vcard-temp:x:update"><photo/></x></presence> 
Источник: resource:///modules/xmpp-session.jsm
Строка: 204
Исходный код:
xmpp-session


Expected results:

When I do not try to connect to this account 1 or 2 weeks - it can connect. But after few hours error return.

I have three GTalk accounts on my Thunderbird - two of them connecting right every day.
One of your contacts has iTeleport installed, see bug 775977.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775977
You need to log in before you can comment on or make changes to this bug.