Closed Bug 826106 Opened 7 years ago Closed 7 years ago

Urlbar context menu broken

Categories

(Firefox for Android :: General, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 20

People

(Reporter: wesj, Assigned: wesj)

References

Details

Attachments

(1 file)

Attached patch PatchSplinter Review
The customization code overwrote a GeckoApp method without calling its super.
Attachment #697252 - Flags: review?(mark.finkle)
Attachment #697252 - Attachment is patch: true
Attachment #697252 - Flags: review?(mark.finkle) → review+
Duplicate of this bug: 826622
Duplicate of this bug: 826653
https://hg.mozilla.org/mozilla-central/rev/25c0a091b661
Assignee: nobody → wjohnston
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 20
Verified fixed on:
-build: Firefox for Android 21.0a1 (2013-02-18)
-device: Samsung Galaxy Nexus
-OS: Android 4.2.1
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.