If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Planet Mozilla: Adjust Feed for Benjamin Kerensa (benjaminkerensa.com)

RESOLVED FIXED

Status

Websites
planet.mozilla.org
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: bkerensa, Assigned: Gavin)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20121223233054

Steps to reproduce:

I changed up how I categorize blog posts on my blog so need to adjust my RSS feed since people do not like anything not related to Mozilla on Planet Moz even if its open source.



Expected results:

New RSS Feed: http://feeds.feedburner.com/BenjaminKerensaDotComMozilla
r111903
Assignee: nobody → gavin.sharp
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.