Closed Bug 826186 Opened 7 years ago Closed 7 years ago

tools -> downloads makes FF run slowly

Categories

(Firefox :: Untriaged, defect)

20 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 822343

People

(Reporter: grgoffe, Unassigned)

References

Details

(Keywords: perf)

User Agent: Opera/9.80 (X11; Linux x86_64) Presto/2.12.388 Version/12.11

Steps to reproduce:

tools -> downloads to see what downloads are running


Actual results:

FF response became EXTREMELY slow. Sometimes wchan = futex, sometimes wchan = poll. The process shown by the ps command (ps -efadlc | grep firefox) always shows the following "plugin-container /usr/lib64/libflashplayer.so -greomni /opt/firefox.vers20/omni.ja -appdir /opt/firefox.vers20 27631 true plugin".

Performance is so bad that I'm using opera to create this bug report.

This system is fedora 16 x86_64 on Intel hardware.
Keywords: perf
Blocks: 675902
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 822343
You need to log in before you can comment on or make changes to this bug.