[Contacts] Doesn't match sentence in new contact

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
--
critical
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Leo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. Title : Doesn't match sentence in new contact.
2. Precondition : User add new contact.
3. Tester's Action : Tester selct label list of phone number, and check sentence
4. Detailed Symptom (ENG.) : When user check label list of phone number, it is represented by "Mobile". But, if you select list and check, it is represented by "MOBILE"
5. Detailed Symptom (KOR.) : 
6. Expected : Same sentence is shown.
7.Reproducibility: Y
1)Frequency Rate : 100%
8.Comparison Results : 
1)Model Comparing : 
9. Attached files: 
1)Log : 
2)Test Contents : 
3)Video file :

Comment 1

5 years ago
Is just a matter of design.

Sergi, should we "uppercase" the tags list as well?
Flags: needinfo?(sergiov)

Comment 2

5 years ago
This behavior described is intentional. 

In my opinion this should not be treated as a bug because it's a design decision.
Flags: needinfo?(sergiov)

Comment 3

5 years ago
Confirmation by UX
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.