All users were logged out of Bugzilla on October 13th, 2018

[Clock] Input field for label accepts infinite text

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: leo.bugzilla.gaia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
1. Title : Input field for label accepts infinite text.
2. Precondition : 
3. Tester's Action : Clock >> New alarm >> Label >> You can infinitely enter text
4. Detailed Symptom (ENG.) : The label field in new alarm creation accepts infinite text content without a limit.
5. Detailed Symptom (KOR.) : 
6. Expected : The label field should not accept infinite text content as input. A limit should be placed.
7.Reproducibility: Y
1)Frequency Rate : 100%
8.Comparison Results : 
1)Model Comparing : 
9. Attached files: 
1)Log : 
2)Test Contents : 
3)Video file :
I don't exactly see what's wrong with that? The name will probably not fit the screen but it also doesn't hurt if the user wants to enter more characters. I don't think we should set an arbitrary limit here.
Severity: critical → normal

Updated

6 years ago
QA Contact: jshih → fyen

Comment 2

6 years ago
I agree with Tim, 
when we enter a long text, only the 10th first characters are showed. But with a bigger screen, it will be more (I can't verify currently, someone could do that ?)
(Reporter)

Comment 3

6 years ago
Not a bug
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.