At small widths media thumbnails are not displayed properly in app Edit Listing page

RESOLVED WORKSFORME

Status

Marketplace
Developer Pages
P5
enhancement
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

x86_64
Windows 7
Points:
---

Details

(Whiteboard: p=1)

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Load Edit Listing page for an app (ex. https://marketplace-dev.allizom.org/developers/app/test-app-baubau49/edit )
2. Click the "Edit" button from the Media section.
3. Observe the Screenshots or Videos section

Expected results:
There are no design or layout issues.

Actual results:
Screenshots and videos thumbnails don't have the correct height and width.

Notes/Issues:
Verified on FF20 (Win 7).
Screencast for this issue http://screencast.com/t/IgHJfpRP
Your browser width is reduced to a small width. The devhub is not responsive. We could add a min-width.
Severity: normal → enhancement
Keywords: regression
Priority: -- → P5
Summary: Media thumbnails are not displayed properly in app Edit Listing page → At small widths media thumbnails are not displayed properly in app Edit Listing page
(Reporter)

Comment 2

6 years ago
(In reply to Chris Van Wiemeersch [:cvan] from comment #1)
> Your browser width is reduced to a small width. The devhub is not
> responsive. We could add a min-width.

The issue was reproduced with the browser window maximized. Please see the screencast http://screencast.com/t/GgbA8gXzbfSM
Whiteboard: p=1

Comment 3

4 years ago
I can't reproduce this now, its been a long time so closing. If you can still reproduce, please re-open.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.