[404] firefox/new/ from unsupported system has broken "requirements" link.

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: pmac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Go to www.mozilla.org/firefox/new/ from an unsupported system (e.g. Mac OS X 10.5) and instead of a download button you get a message that says:

    Your system doesn't meet the requirements to run Firefox.

The word "requirements" is a link, and the href is to:

    http://www.mozilla.org/en-US/firefox/17.0.1/requirements

This throws a 404.
Duplicate of this bug: 827103

Comment 4

6 years ago
Commit pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/c3426ad5b57c4d05714d66ee5843f673f8f1ca55
Bug 826258: Fix broken [404] system requirements link in download buttons.
Verified working in production.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.